2014年09月15日

Ubuntuでcanopy使うとrequire wxPython >= 2.8的なエラーが出る

Pythonによるデータ分析入門を買ったのでcanopyを試してみたところ、pylabを使うところで下記のようなエラーが出る。

ImportError: Matplotlib backend_wx and backend_wxagg require wxPython >=2.8

versionはcanopy1.4.1(64bit)。
続きを読む

2014年09月01日

日記的なもの

主に読書感想文。

多分、夏休みの宿題。大人は自分に宿題を出し、自分で採点するものなのです。



続きを読む